You are here: Browser Requirements for VCC Integrations

Browser Requirements for Virtual Contact Center Integrations

8x8 Contact Center integration with Salesforce is supported on Google Chrome browser.

Installation Requirements

To enable your CRM instance to interoperate with your Virtual Contact Center, you must have administrative access to:

 


Send us your Feedback