You are here: Requirements

Browser Requirements

You must meet the following requirements in order to complete the CRM integration:

Known Issue: If you use Internet Explorer to run Virtual Contact Center applications, you may encounter high memory usage. To resolve this issue, clear cookies and cache, activate the setting to clear history, clear history on exit, and reboot.

Note: Virtual Contact Center is partially compatible with Safari, offering support for the Agent Console Control Panel functionality.

Note: Firefox requires the QuickTime plug-in for audio features.

NetSuite CRM Account Requirements

A NetSuite CRM user account with access to web services.

Installation Requirements

To enable your CRM instance to interoperate with your Virtual Contact Center, you must have administrative access to:

 


Send us your Feedback